Known Issues about SteamVR Unity plugin ver 2.2

 

English

On January 31st, SteamVR Plugin at Unity Asset Store was updated to ver 2.2.

  • When using EXOS Haptics Library 1.0.1, and SteamVR Plugin is updated to ver 2.2, there will be a compilation error.
  • We will fix this problem at the next update. Please keep using SteamVR Plugin ver 2.0.1 until then.

 

 

Japanese

1/31に、Unity Asset Store のSteamVR Plugin が ver 2.2にアップデートされました。

  • EXOS Haptics Library 1.0.1 を使用している場合、SteamVR Plugin を ver 2.2にアップデートするとコンパイルエラーが出ることが確認されました。
  • EXOS Haptics Library の次のアップデートで対応予定ですが、それまではSteamVR Plugin の ver 2.0.1をご使用ください。