Release Note : EXOS SDK 0.6.2.1

(English)

 

EXOS SDK 0.6.2.1 is released.

 

Bug Fix

Fixed errors which occurred in Unity 2018.2 or later

 

Note

While SteamVR ver 2.0.1 was released, we are currently testing our SDK.

We will support from the next version release.

For now, please continue to use SteamVR ver 1.2.3. Sorry for inconvenience.

 

You need Unity 2018 or later and .Net 4.X for this SDK.

Currently the SDK only supports VR environment and you need SteamVR.

You can download from here.

 


 

(Japanese)

 

EXOS SDK 0.6.2.1 がリリースされました。

 

Bug Fix

Unity 2018.2以降において、実行時にエラーが発生していたのを修正しました。

 

Note

SteamVR のバージョンに関して

SteamVR ver 2.0.1が公開されましたが、現在動作確認中です。

次バージョンでの対応を予定しております。

今しばらくは、SteamVR ver 1.2.3をご使用ください。

 

SDKの動作には、Unity 2018以降 および .Net 4.X を使用する設定が必要となります。

また今のところ、EXOSデバイスはVRで動かすことが前提となっており、上記のSDKを使用するためにはSteamVRの環境が必要となります。

ダウンロードはこちら